js06金沙官网登录-js06.com-欢迎您

来自 计算机 2019-10-16 10:49 的文章
当前位置: js06金沙官网登录-js06.com-欢迎您 > 计算机 > 正文

Ubuntu下无法启动Eclipse的原因(版本不兼容)

最近准备学习一下Hadoop,所以在虚拟机中安装了Ubuntu操作系统,

虽然已经配置好了JDK,而且可以调用java -version看到 jdk成功配置好了。

图片 1

可以调用java 命令行

图片 2

javac 命令行也没问题:

图片 3

这是对应的环境变量的配置文件:

图片 4

 

但是安装好eclipse之后,使用./eclipse 命令无法启动eclipse,找遍了所有的文章,重装,重启都无效。

这是对应的Eclipse IDE工具的文件夹,说明是正常解压出来的。

图片 5

但是无法运行。。。。

图片 6

No such file or directory.....

不知道各位有什么经验吗?谢谢。

图片 7

本文由js06金沙官网登录-js06.com-欢迎您发布于计算机,转载请注明出处:Ubuntu下无法启动Eclipse的原因(版本不兼容)

关键词: